This project is read-only.
1
Vote

Exchange IP

description

Hi Ryan
 
I am using your exhange IP and is working fine with mailbox running on exhcange 2007 .However when i try to use the same on exchange 2010 ,i get an error message .My opalis server is opened to internet and i checked that new wsdl for exchange2010 is opened on port 443 by default.Do i still need to get it opened on network layer .
 
 
"The request failed. The remote server returned an error: (400) Bad Request.
 
Exception: ServiceRequestException
Target site: ServiceRequestBase.ValidateAndEmitRequest
 
Stack trace:
at Microsoft.Exchange.WebServices.Data.ServiceRequestBase.ValidateAndEmitRequest(HttpWebRequest& request)
at Microsoft.Exchange.WebServices.Data.SimpleServiceRequestBase.InternalExecute()
at Microsoft.Exchange.WebServices.Data.MultiResponseServiceRequest1.Execute()
at Microsoft.Exchange.WebServices.Data.ExchangeService.InternalCreateItems(IEnumerable
1 items, FolderId parentFolderId, Nullable1 messageDisposition, Nullable1 sendInvitationsMode, ServiceErrorHandling errorHandling)
at Microsoft.Exchange.WebServices.Data.ExchangeService.CreateItem(Item item, FolderId parentFolderId, Nullable1 messageDisposition, Nullable1 sendInvitationsMode)
at Microsoft.Exchange.WebServices.Data.Item.InternalCreate(FolderId parentFolderId, Nullable1 messageDisposition, Nullable1 sendInvitationsMode)
at Microsoft.Exchange.WebServices.Data.EmailMessage.InternalSend(FolderId parentFolderId, MessageDisposition messageDisposition)
at Microsoft.Exchange.WebServices.Data.EmailMessage.Send()
at ExchangeMail.SendEmail.Execute(IOpalisRequest request, IOpalisResponse response)"

comments